choisissez une langue

Deutsch English (US) 日本語 简体中文

Voir tous les sites de Nokia

Filtre sélectionné

Cet article vous aidera si vous rencontrez l'un des problèmes suivants :

- L'écran de votre balance ne s'allume pas
- La balance affiche un message d'erreur
- Le processus d'installation échoue

 


  

L'écran de la balance ne s'allume pas

Si l'écran de votre balance ne s'allume pas, effectuez les étapes suivantes :

  1. Assurez-vous que vous avez bien retiré la languette en plastique du compartiment piles si c'est la première fois que vous installez la balance.
  2. Assurez-vous que vous utilisez bien des piles alcalines non-rechargeables.
  3. Vérifiez que les contacts métalliques du compartiment piles touchent bien les piles, et qu'ils ne sont ni sales, ni corrodées.
    Si c'est le cas, vous pouvez les nettoyer avec un coton tige et de l'alcool à 70°.
  4. Assurez-vous que les piles fonctionnent correctement.
    Vous pouvez les remplacer par des piles neuves pour voir si cela règle le problème.

Si vous continuez de rencontrer des problèmes, contactez notre Service Client en cliquant sur le bouton Contactez-nous en bas de cette page.

 

La balance affiche un message d'erreur

Si votre balance affiche un message d'erreur, effectuez les étapes suivantes :

  • Si vous recevez une erreur Network refused, assurez-vous que vous utilisez bien un réseau 802.11b/g et qu'aucun filtre d'adresse MAC n'est paramétré sur votre routeur.
  • Si vous recevez une erreur Device busy ou si le bouton Continuer est grisé pendant l'installation, essayez d'utiliser un autre câble USB vers mini USB. Vous pouvez aussi essayer de connecter le câble à un autre ordinateur.

Si vous continuez de rencontrer des problèmes, contactez notre Service Client en cliquant sur le bouton Contactez-nous en bas de cette page.

  

Le processus d'installation échoue

 Si le processus d'installation échoue :

  1. Vérifiez que le câble USB fonctionne correctement.
  2. Assurez-vous que vous utilisez bien des piles alcalines non-rechargeables.
    Vous pouvez essayer d'utiliser d'autres piles neuves pour voir si cela règle le problème.
  3. Vérifiez que votre réseau Wi-Fi est fonctionnel (Wi-Fi 802.11 b/g/n - 2,4 GHz uniquement).
  4. Essayez de redémarrer votre routeur.

Si vous continuez de rencontrer des problèmes, contactez notre Service Client en cliquant sur le bouton Contactez-nous en bas de cette page.

Besoin d'aide supplémentaire ? N'hésitez pas à nous contacter.

Contactez-nous