Sprachauswahl

English (US) Français 日本語 简体中文

Sehen Sie alle Nokia Websites

Viewing

Kompatible OS

  • iOS 8.0 oder höher
  • Android 4.3 oder höher

Kompatible Geräte

  • iPhone 4s oder neuer
  • iPod Touch 5. Generation oder neuer
  • iPad 3. Generation oder höher; alle iPad Mini Generationen
  • BLE (Bluetooth Low Energy)-kompatibel mit Android-Geräten

Die folgenden Android-Geräte sind nicht mit der Nokia Go kompatibel:

Wiko: 
Alle Geräte
LG: 


G3 Stylus (LG-D690)
Bello (LG-D331)
L50 (LG-D213)
Blackberry:          Alle Geräte
Landvo:  L200G
Huawei: 

HONOR 3X (G750-T00)
HONOR HOLY (Hol-U19
Doro: 

Liberto 820
Liberto 820 mini
THL:  THL 5000
Zopo:  Zopo ZP320
Archos:

50c Oxygen
40c Titanium
iOcean: X8 Mini PRO
Komu:  KOMU ENERGY
UMI ZERO:  UMI ZERO
Kodak:  IM5
Logicom: L-EMENT 400
 Acer:  Liquid
 Kindle:  Kindle Fire

Um zu erfahren, ob Ihr Gerät kompatibel ist, können Sie die Nokia Health Mate™-App öffnen, zu Meine Geräte gehen und nachsehen, ob die Nokia Go unter den Geräten aufgelistet wird, die Sie installieren können. Wenn Sie sie nicht sehen können, ist Ihr Gerät nicht kompatibel.

Benötigen Sie weitere Hilfe? Zögern Sie nicht, uns erneut zu kontaktieren.

Kontaktieren Sie uns