Sprachauswahl

English (US) Français 日本語 简体中文

Sehen Sie alle Nokia Websites

Viewing

Kompatible Geräte

  • iPhone (4S oder höher)
  • iPod Touch (5. Generation oder höher)
  • iPad (2. Generation oder höher und alle iPad Mini versionen)
  • BLE (Bluetooth LOw Energy)-kompatibel mit Android-Geräten

Kompatible OS

  • iOS 8.0 oder höher
  • Android 5.0 oder höher

Benötigen Sie weitere Hilfe? Zögern Sie nicht, uns erneut zu kontaktieren.

Kontaktieren Sie uns